Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
mrbilly
Worker
Worker


Joined: Jun 07, 2006
Posts: 114

PostPosted: Fri Jun 09, 2006 4:52 pm Reply with quote

I have just downloaded the latest raven nuke package... 2006-04-20 v2.02.02

I have installed everything but I cannot see the CNBYA facility.

I have another website (which is running 7.6 nuke and 3.1 patch), with CNBYA functionality, because I did add it seperately a long time ago when the installation was originally done.

Is CNBYA admin not included with raven nuke package... 2006-04-20 v2.02.02? If not, where can I download this from.

Also, do I need to patch this 2006-04-20 v2.02.02 version of nuke I have just downloaded, or should I assume all is ok and just continue with modifyng/cutomizing my theme?
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Fri Jun 09, 2006 5:03 pm Reply with quote

no....cnbya isnt included in ravennuke...
if you wait the new cnbya 5.0 beta will be released...

as for upgrades ...yes,update sentinel...and forum if needed..
 
View user's profile Send private message
mrbilly
PostPosted: Fri Jun 09, 2006 5:12 pm Reply with quote

hmmm......sentinel appears to be working fine though, so I am not sure it would need upgrading...particularly if it was included in the latest raven 76 package.

the forums also appear to be working good too.

so where do i get cnbya from to intergrate now?
 
hitwalker
PostPosted: Fri Jun 09, 2006 5:19 pm Reply with quote

well i dont think it needs that much updating..only to the latest sentinel version,but watch the releases if they are bug free..
when the news cnbya gets released you will see it on the forums here.
 
mrbilly
PostPosted: Fri Jun 09, 2006 5:24 pm Reply with quote

but rather than wait indefinately, can i not simply download a current version of CNBYA and then upgrade later?...
 
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Fri Jun 09, 2006 5:32 pm Reply with quote

sure can

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
hitwalker
PostPosted: Fri Jun 09, 2006 5:32 pm Reply with quote

no...(as i believe) cause i dont think it will be an easy overwriting/upgrade story...
so..as i dont recommend this i cant help,however the website link can be found somewhere in the cnbya forum.,...but its better to wait...
 
mrbilly
PostPosted: Fri Jun 09, 2006 5:35 pm Reply with quote

yes.,...but how long to you wait for indefinately honey?
 
hitwalker
PostPosted: Fri Jun 09, 2006 5:38 pm Reply with quote

Honey?... killing me

Yesterday the betatesters received a mail about this....
naturaly to keep an eye on bugs if they are found.....you never know...
so you see.....it cant take that long.
 
mrbilly
PostPosted: Fri Jun 09, 2006 5:41 pm Reply with quote

yes dear, but if the developer suddently has the same luck as the kennedy family, we will be waiting forever.
 
gregexp
PostPosted: Fri Jun 09, 2006 6:53 pm Reply with quote

cnbya can be added but SAVE the original your account module...reupload the your account module be4 u do the update in the event that the update patches your account...or u could just simply install cnbya and not update the your_account module when the update is proposed.

The choice is urs...as it always is the choice is always the webmaster
 
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Sat Jun 10, 2006 5:55 am Reply with quote

If you are willing to change some code, you can make the current version of CNBYA work with RN. I don't know that anyone has done that, though, so it might be difficult to get answers if you have questions.

I think hitwalker is just suggesting that you might want to consider waiting a bit to see what happens with the 5.0 version. It has been inactive for some, but became active again yesterday. The new version offers so many exciting enhancements that those of us who've seen it are willing to wait. We will of course make sure that it works with RavenNuke - another reason you may want to wait.

BTW, what's with the "honey" and "dear" stuff, mrbilly? You might say that's a southern US "thing" but I'm southern, too, and it's generally not used man-to-man...

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
mrbilly
PostPosted: Sat Jun 10, 2006 7:49 am Reply with quote

LMAO!!!...LOL!!!... killing me ...thanks for that kguske and thanks even more for your question about "honey" and "dear" stuff not being used 'man-to-man'....

maybe you should try it with that other hit dude yourself!...LOL killing me

If I were a guy I think i too would be a little ammused.

i am from the south too....not the usa, but spain!.....here anything goes, so you would probably get some guys spouting language like that to one another anyways.


illy.
 
kguske
PostPosted: Sat Jun 10, 2006 8:54 am Reply with quote

Well, I'm glad you got a kick out of that, mr billy...
 
kenwood
Worker
Worker


Joined: May 18, 2005
Posts: 119
Location: SVCDPlaza

PostPosted: Sat Jun 10, 2006 9:37 am Reply with quote

If you wil i can sent you a working copy of cnbya 4.4.2 that works on the latest raven distro.
 
View user's profile Send private message Visit poster's website
mrbilly
PostPosted: Sat Jun 10, 2006 9:39 am Reply with quote

LMAO!!!!!!!.............. ROTFL Blonde Moment ...... MR BILLY???!!!!....... ROTFL ......NOW I understand you kguske...... ROTFL


kguske I am Illy !!!....I am a she, not a MR ..... ROTFL ROTFL .....I see you thought I was Mr Billy.........I am 'MRB Public Relations, Inc. Illy'.....thats me!....I work for MRB Public Relations (http://www.mrb-pr.com)......oh how funny...now do you get my HONEY?!!....LOL......ROTFL Blonde Moment
 
mrbilly
PostPosted: Sat Jun 10, 2006 9:41 am Reply with quote

kenwood that would be so cool.......but hitwalker thinks i should wait and seems pretty sure about this. will i screw up if i use your pre 5.0 version?
 
kenwood
PostPosted: Sat Jun 10, 2006 9:48 am Reply with quote

Its just a 4.4.2 version from ware some scrips are change to work with the raven distro.
The data base tabels are stil the same as the standard so i think you kan just update to the version 5 IF it wil come someday .
If you will them just send you email adres in a pm to me and i will mail them to you.
 
kguske
PostPosted: Sat Jun 10, 2006 9:48 am Reply with quote

If it works, it won't hurt anything. And, usually the script includes a function for upgrading from previous versions.
 
mrbilly
PostPosted: Sat Jun 10, 2006 9:54 am Reply with quote

Thanks again kguske....you seem sure that it would be ok to use cnbya version 4.4.2 and so does kenwood, but when i previosuly asked if this would be ok and then if i could simply upgrade later, hitwalker did explain this.........no...(as i believe) cause i dont think it will be an easy overwriting/upgrade story.....


So what should i do?

I really want to do my full install now, so i am not sure if this latest install of mine will work or not and/or if i am risking anything....argh!.... Neutral
 
kguske
PostPosted: Sat Jun 10, 2006 11:00 am Reply with quote

You will have to upgrade anyway - either from the current Your Account module or from CNB 4.4.2.

If you want the full benefits now and are able to do the installation, I'd do that. I'd be happy to test kenwood's download first if you like.
 
mrbilly
PostPosted: Sat Jun 10, 2006 11:34 am Reply with quote

thank you kguske...i would appreciate it if you would do that and then let me know if it is 'safe' to use on my current nuke package... 2006-04-20 v2.02.02
 
kenwood
PostPosted: Sat Jun 10, 2006 12:54 pm Reply with quote

Oke here is a depositfiles link Only registered users can see links on this board! Get registered or login!
 
kguske
PostPosted: Sat Jun 10, 2006 3:39 pm Reply with quote

Thanks, kenwood. I'll take a look.
 
mrbilly
PostPosted: Sat Jun 24, 2006 1:45 pm Reply with quote

Hi guys. can someone give an update on this. has the new cnbya for Raven's RavenNuke76 v2.02.02 Distro now been released so that i can intergrae this to my new website?
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©