Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
milenko
Regular
Regular


Joined: Apr 22, 2006
Posts: 65

PostPosted: Thu Jun 08, 2006 11:37 pm Reply with quote

Thank you so much for the Raven's RavenNuke76 v2.02.02 Distro!
I got a email today stating that phpbb has been updated.
I went to my admin panel in phpbb forum and it reads:
Quote:
The latest available version is phpBB 2.0.21. You are running phpBB 2.0.20.


Is it ok to just download the update (patch) and apply the changes, or will you be releasing a new update? Sorry it is just in the past I always apply the updates but since I have the distro pack I do not want to change something you might have edited in the phpbb and break it. Thanks in advance!
Wink
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Fri Jun 09, 2006 2:21 am Reply with quote

a new update?....lol
Go to Only registered users can see links on this board! Get registered or login!
and do the upgrade....
then we will wait for the next one.....and the next one........and the next one........and the next one........and the next one... killing me
 
View user's profile Send private message
hitwalker
PostPosted: Fri Jun 09, 2006 2:52 am Reply with quote

better not...
it trashes your site...
 
dagosh
Hangin' Around


Joined: Dec 27, 2004
Posts: 35

PostPosted: Fri Jun 09, 2006 7:21 am Reply with quote

about the forum update !
is there a special version because when i try that one bbtonuke21 it says Hacking attempt! when i browse to the forums!
 
View user's profile Send private message
hitwalker
PostPosted: Fri Jun 09, 2006 7:52 am Reply with quote

thats exactly what i got...
 
milenko
PostPosted: Fri Jun 09, 2006 1:30 pm Reply with quote

hitwalker wrote:
a new update?....lol
Go to Only registered users can see links on this board! Get registered or login!
and do the upgrade....
then we will wait for the next one.....and the next one........and the next one........and the next one........and the next one... killing me


I don't get what is so funny. Are you referring to phpbb always updating, and did your post help anyone?
Please I am looking for help, not sarcasim. I already know where to download the update, being that this is a pak I do not know if it will break something or if something needs to be changed before doing so.

Anyone know if it is ok to update your phpbb with distro?
 
hitwalker
PostPosted: Fri Jun 09, 2006 1:43 pm Reply with quote

you didnt read my first post?
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Fri Jun 09, 2006 1:45 pm Reply with quote

I would not recommend updating just yet.
It seems there is at least one issue that needs to be fixed.
 
View user's profile Send private message Send e-mail
hitwalker
PostPosted: Fri Jun 09, 2006 1:47 pm Reply with quote

ah welcome to the club guardian...
nice statement.....lol
 
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Fri Jun 09, 2006 4:57 pm Reply with quote

is phpbb 2.0.20 messed up in itself?..ive tried to make a subdomain on my site with that and it will not operate properly at all...tried subdomain first...thought this was the issue..then tried subdirectory...this is not workin either....i think this thing need some serious attention.

Basically...once i logg out of admin..cant log back in..the first try works sometimes after the fresh install...ive uninstalled and reinstalled at least 8 times.it just will not let me log into either admin or users so yeah...this thing is not right yet...my server has been runnin nukes forums for a while with no problem...i havent upgrade past 2.0.19 till either i fix these errors myself or they are resolved in a patch some1 has used and tested...so my opinion..stay away from the upgrade for now.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
milenko
PostPosted: Sat Jun 10, 2006 7:10 am Reply with quote

Guardian2003 wrote:
I would not recommend updating just yet.
It seems there is at least one issue that needs to be fixed.


Thank you for your reply!

hitwalker wrote:
you didnt read my first post?


No offense but after the last reply I wanted to hear from someone that is envolved with this RavensDistro pak!
 
hitwalker
PostPosted: Sat Jun 10, 2006 7:50 am Reply with quote

Quote:
I wanted to hear from someone that is envolved with this RavensDistro pak


lol...where have you been last years....?
on an island?
 
Guardian2003
PostPosted: Sat Jun 10, 2006 7:52 am Reply with quote

No problem!
As soon as the port of the latest version has been checked (and checked again) we will issue a news release here on the main page.
 
milenko
PostPosted: Sat Jun 10, 2006 10:42 am Reply with quote

thanks again!
Guardian
 
sak
Worker
Worker


Joined: Jul 06, 2005
Posts: 172

PostPosted: Sat Jun 10, 2006 2:07 pm Reply with quote

So bbtonuke 2.0.20 Patched (http://www.nukeresources.com/download-file-1154.html) is OK but the standard 2.0.20 is buggy? AND the new 2.0.21 is bad news as well?

I'm still running 2.0.19 right now, but would upgrade to 2.0.20 patched if it's advised.

_________________
Only registered users can see links on this board! Get registered or login! Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Guardian2003
PostPosted: Sat Jun 10, 2006 2:38 pm Reply with quote

Please remember that there is a difference between the phpBB stand alone forum and the BBtoNuke port of that which nuke uses - this tends to cause confusion at the best of times.
 
hitwalker
PostPosted: Sat Jun 10, 2006 2:56 pm Reply with quote

guardian,what you know about evaders reply on a topic? Only registered users can see links on this board! Get registered or login!

i looked but i dont see anything..
 
fkelly
Former Moderator in Good Standing


Joined: Aug 30, 2005
Posts: 3312
Location: near Albany NY

PostPosted: Sat Jun 10, 2006 9:35 pm Reply with quote

Just a word of advice to the new girl/guy on the block who started this thread. I've been working a bit with the bbtonuke code and believe me it is no simple thing. PHPBB, the standalone is a complex product and the code that's needed to integrate it with PHPnuke is similarly complex. Several members of the Nuke community put in countless hours integrating PHPBB changes into Nuke. So, when you see that a new release is "available" I would urge you to wait a week or two or three and check the forums and see how it's going. If you have a test system where you can try the new release out then by all means go for it and if you have some coding skills and can help with debugging that's even better. But if you are just running a production Nuke site and you treasure stability I'd recommend that you take it slow and easy.
 
View user's profile Send private message Visit poster's website
dagosh
PostPosted: Sun Jun 11, 2006 6:10 am Reply with quote

so we can not use the patched version of that update to this raven version of phpnuke ?
 
Guardian2003
PostPosted: Sun Jun 11, 2006 7:02 am Reply with quote

I thought that was what we just said - sorry for the confusion.
NO!
 
dagosh
PostPosted: Sun Jun 11, 2006 7:06 am Reply with quote

hehe that is ok ! Smile then i wait for the real update ! so i can have it up to date hehe
 
Guardian2003
PostPosted: Sun Jun 11, 2006 7:10 am Reply with quote

If I get time over the next couple of days I will take a look but all of my spare time is taken up with Raven Nuke development at the moment.
 
dagosh
PostPosted: Sun Jun 11, 2006 7:12 am Reply with quote

hehe ok ! cool then!
but take your time !
 
milenko
PostPosted: Sun Jun 11, 2006 5:05 pm Reply with quote

fkelly
TY for the reply, however what I was stating is that I have RavenNuke76 v2.02.02 Distro and wanted to know if it was ok to upgrade...that is all. I understand about the coding being worked on after the responses. I just wasnt aware if it was ok to do with the RavenNuke76 v2.02.02 Distro pak or if I should wait. This is my first time having a installation of a RavenNuke76 v2.02.02 Distro, and wasn't sure when to do the upgrades. I really wish there was the same update information aviable for RavenNuke76 v2.02.02 Distro pak like there is with phpbb admin section, stating there is a new stable version to download.
 
Guardian2003
PostPosted: Sun Jun 11, 2006 5:30 pm Reply with quote

milenko - I have installed the upgrade on my Raven Nuke 2.02.02 test site and everything seems good.
Do not forget to run the upgrade script Wink
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©