Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
Gepa
New Member
New Member


Joined: Feb 05, 2006
Posts: 24

PostPosted: Thu Feb 09, 2006 12:29 am Reply with quote

Hi I run phpnuke 7.8 at Only registered users can see links on this board! Get registered or login!

I like the look of the raven nuke as it is more updated than the old nuke is it possilble to change to the raven nuke and used my old sql table so i do not loose the member logins or any of the posts or info on the website.

Thanks in advance sorry if on wrong forum.
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Thu Feb 09, 2006 1:58 am Reply with quote

1 - Get the Only registered users can see links on this board! Get registered or login! and downgrade your database to 7.6

2 - Run the RN76 installSQL.php and only run the NSN Groups option

3 - If you need NukeSentinel installed then run the NS table installer

4 - Do NOT run setup.php! You will need to manually configure NukeSentinel(tm)

You will then need to replace your 7.8 files with those from RN76.

That should do it.
 
View user's profile Send private message
Gepa
PostPosted: Thu Feb 09, 2006 9:20 am Reply with quote

Thanks for the info I will test it out tonight. if i get stuck i wil post in the instal site.

P.S i have downloaded this version of Raven nuke from the main page is this the correct verson i will be changing to ?


rwsRavenNuke76_v2.02.00_FULL
 
Raven
PostPosted: Thu Feb 09, 2006 9:49 am Reply with quote

Yes.
 
Gepa
PostPosted: Thu Feb 09, 2006 10:39 pm Reply with quote

worked thanks for the info took about 4 hours. to back up the main site upload the new stuff.

Now i just got to reinstall some blocks etc but none of my right hand blocks work at the moment time to search on here for answer
 
Raven
PostPosted: Fri Feb 10, 2006 2:16 am Reply with quote

Answered in the FAQ Wink
 
Hurricane
New Member
New Member


Joined: Nov 25, 2005
Posts: 23
Location: Newnan, GA

PostPosted: Sun Feb 26, 2006 1:48 pm Reply with quote

I downgraded from 7.8 to 7.6 and installed RavenNuke76. Unfortunately I had to manually upload my MySQL data. I just have to figure out all the banner stuff for 3 positions. Also my banner clients don't show up in the admin sectionm even tough that they are in the database. One more thing...the active authors show just 1, in my case it should show 3. In the MS Analysis the Nuke Version shows up as 0, shouldn't it be 7.6?
But also good news...my KISGB works again!

So far, I'm happy with the new version!
 
View user's profile Send private message Visit poster's website
Raven
PostPosted: Sun Feb 26, 2006 10:20 pm Reply with quote

If you did not use the Install scripts, at all, then your version will be wrong.
 
Hurricane
PostPosted: Mon Feb 27, 2006 12:35 am Reply with quote

Raven,

I did use the install scripts, but I guess that I somehow overwrote something in the database.
I also have a problem posting new stories. Preview is ok, then if I post it, it does not show up on the site, nor in the database. Rolling Eyes
I bet it is my fault, but I don't know where I screwed up Sad

To back up...I've used my backup data from MySQL (that time 7.8 )

Downgraded to 7.6.

Uploaded Raven Nuke 7.6

Used the install script - site is up! Now I wanted my members data, news, etc. back. So I went to phpMyAdmin and uploaded my backup from 7.8.
Obviously I ran in millions of problems, so I uploaded (dumped) every entry manually via import.
 
Raven
PostPosted: Mon Feb 27, 2006 8:30 am Reply with quote

When you say So I went to phpMyAdmin and uploaded my backup from 7.8 do you mean the 7.8 or the downgraded 7.8 to 7.6? If it was really 7.8, then there's your problem.
 
Hurricane
PostPosted: Mon Feb 27, 2006 11:04 am Reply with quote

Yep, there is my problem! So I should have used the 7.8 to 7.6 downgraded backup to make it work - darn!
So, how can I get out of this mess? Run the downgrader program again?
 
Raven
PostPosted: Mon Feb 27, 2006 11:11 am Reply with quote

Raven wrote:
1 - Get the Only registered users can see links on this board! Get registered or login! and downgrade your database to 7.6

2 - Run the RN76 installSQL.php and only run the NSN Groups option

3 - If you need NukeSentinel installed then run the NS table installer

4 - Do NOT run setup.php! You will need to manually configure NukeSentinel(tm)

You will then need to replace your 7.8 files with those from RN76.

That should do it.

That should do it.
 
Hurricane
PostPosted: Mon Feb 27, 2006 12:40 pm Reply with quote

Everything seems to be up and running...I'm still testing my page Only registered users can see links on this board! Get registered or login! I'll keep you posted.
Thank you for now Wink
 
Raven
PostPosted: Mon Feb 27, 2006 2:44 pm Reply with quote

Groovy
 
Gremmie
Former Moderator in Good Standing


Joined: Apr 06, 2006
Posts: 2415
Location: Iowa, USA

PostPosted: Thu Apr 06, 2006 5:28 pm Reply with quote

I am running 7.9 with the 3.2 patches. Will the downgrader script work for me?

_________________
Only registered users can see links on this board! Get registered or login! - An Event Calendar for PHP-Nuke
Only registered users can see links on this board! Get registered or login! - A Google Maps Nuke Module 
View user's profile Send private message
Raven
PostPosted: Thu Apr 06, 2006 6:48 pm Reply with quote

No.
 
Gremmie
PostPosted: Thu Apr 06, 2006 6:59 pm Reply with quote

Crying or Very sad

Well if anyone knows what database changes occurred between 7.8 and 7.9 I could help write such a script.
 
CodyG
Life Cycles Becoming CPU Cycles


Joined: Jan 02, 2003
Posts: 712
Location: Vancouver Island

PostPosted: Fri Apr 07, 2006 11:25 am Reply with quote

Sorry, I dont' know the changes, 7.7 was way to screwy for me. I had hopes for 7.8 but that turned up hopeless too.

One thing I've done in the past you might try it. If you still have the db data from the two installs and you're good with phpmyadmin and have a file compare utility: export the table structure from phpmyadmin to two different files and compare them with the utility. Differences in table structure will pop out and give you a clue to the data that needs tweeking.

_________________
"We want to see if life is ubiquitous." D.Goldin 
View user's profile Send private message
AwwYouDead
Hangin' Around


Joined: Apr 02, 2006
Posts: 38

PostPosted: Tue Apr 11, 2006 4:59 pm Reply with quote

Raven wrote:
2 - Run the RN76 installSQL.php and only run the NSN Groups option

3 - If you need NukeSentinel installed then run the NS table installer
.


I have already have nsn groups installed on 7.8 do i need to rerun NSN groups option when installing RN7.6?
 
View user's profile Send private message
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Tue Apr 11, 2006 5:08 pm Reply with quote

No you shouldn't but I would strongly recommend you compare the table structures for the 3 affected tables to ensure the actual data will transfer without any problems.
 
View user's profile Send private message Send e-mail
AwwYouDead
PostPosted: Tue Apr 11, 2006 6:57 pm Reply with quote

Thanks for the response. one more question.

I run CNB YA, The reason is that my server send e-mail but alot of useser dont get their e-mail (ISP-blocked) because the e-mail reads from (root@localhost) I have talked to my host a few times. he says he has edited the the php.ini but forsomereason it is still doing it. So I installed cnbya so i could just manually activate useers.

So I guess my question is will CNBYA work with raven nuke? Or is there this type of option in RN?
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9456
Location: Arizona

PostPosted: Wed Apr 12, 2006 5:49 am Reply with quote

AwwYouDead, RavenNuke76 is still pretty much plain old Nuke 76 with NSN Groups added, patched to 3.1, NukeSentinel and a really easy installation toolset. The only thing in that list that might cause issues is NSN Groups, but I believe others here have installed CNBYA successfully on RN76.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
grimpuppy
New Member
New Member


Joined: Apr 15, 2006
Posts: 3

PostPosted: Sat Apr 15, 2006 5:05 pm Reply with quote

Though I perfer to do this and I have 7.6 on most of my sites... for 1 I have 7.8 but I have way to many mods like the Arcade mod that well destroy and restart everything if I do the downgrade... right?
 
View user's profile Send private message
Guardian2003
PostPosted: Sat Apr 15, 2006 5:10 pm Reply with quote

grimpuppy - I am not sure what you mean by
Quote:
Arcade mod that well destroy and restart everything
.
In what way do you think that modules wil damage your site?
 
grimpuppy
PostPosted: Sat Apr 15, 2006 6:03 pm Reply with quote

Guardian2003 wrote:
grimpuppy - I am not sure what you mean by
Quote:
Arcade mod that well destroy and restart everything
.
In what way do you think that modules wil damage your site?


Not damage but destroy the mods and hacks I have added. I have alot of mods, modules and hacks... If I replace the files won't it destroy all those? Like the Arcade Mod won't it take away all the scripts I had to write for it?
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©