Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v1.x Distro
Author Message
addy
Hangin' Around


Joined: Mar 28, 2005
Posts: 42

PostPosted: Mon Jan 02, 2006 6:27 pm Reply with quote

I'm tracking but still haven't had a chance to actually put that in yet.

However tonight I received an email that states

Quote:

Date & Time: 2006-01-02 04:55:43 PST GMT -0800
Blocked IP: 00.000.000.00
User ID: Anonymous (1)
Reason: Abuse-Referer
String Match: whois.sc
--------------------
User Agent: SurveyBot/2.3 (Whois Source)
Query String: Only registered users can see links on this board! Get registered or login!
Get String: Only registered users can see links on this board! Get registered or login!
Post String: Only registered users can see links on this board! Get registered or login!
Forwarded For: none
Client IP: none
Remote Address: 00.000.000.00
Remote Port: 4811
Request Method: GET
--------------------
Who-Is for IP
Unable to query WhoIs information for 00.000.000.00.


I'm pretty confused as to why this is...
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Mon Jan 02, 2006 6:52 pm Reply with quote

You have activated NukeSentinel(tm) to email (and possibly block) referrers.
 
View user's profile Send private message
addy
PostPosted: Mon Jan 02, 2006 7:57 pm Reply with quote

I'm a tad confused - but I'm assuming I still need to make the change in .htaccess

will this block all sites when they try to link to me? I guess I need to find the manual for this thing Smile
 
Raven
PostPosted: Mon Jan 02, 2006 8:19 pm Reply with quote

It's not an .htaccess issue. Go into Blocker Administration in NukeSentinel(tm)
Only registered users can see links on this board! Get registered or login!
 
deathstryk3
New Member
New Member


Joined: May 03, 2006
Posts: 4

PostPosted: Wed Jun 07, 2006 8:46 pm Reply with quote

The issue I have is the same as everyones'

I followed all the talk and did everything. My path doesn't include a username. When I click the link and the page pops up to give me the path everything works fine, EXCEPT... no matter what I get a pop up even when i put in my username and password.

It just keeps asking for it and I get locked out and have to ftp the original htaccess from the distro. I have CGIAuth, and I am reading and asking around and I'm told by many pro's I'm doing it correctly, but I get locked out each time.

I made sure to redo it all from scrath and follow it again. This time I used the same username and password for both admins and still the same thing. Just a pop up for username/password in both firefox and IE6.

Has this happened to anyone else or IS my host lost and I have to finally change after 4 years of happiness for security?
 
View user's profile Send private message
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v1.x Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©