Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help
Author Message
blith
Client


Joined: Jul 18, 2003
Posts: 977

PostPosted: Mon Oct 31, 2005 8:20 am Reply with quote

I also have Sentinel 2.4 installed. The one problem is that every page is correct themewise except for my Your Account module. It will not change themes. It is stuck on Deep Blue. can someone help me out? Thank you.
 
View user's profile Send private message Visit poster's website
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Mon Oct 31, 2005 4:32 pm Reply with quote

ok after 23 views....lol
how did you do that...?
 
View user's profile Send private message
blith
PostPosted: Mon Oct 31, 2005 4:51 pm Reply with quote

I have no idea. I installed 7.6 (3.1) and then updated the forums then ran the patch and installed Sentinel. I do not know where things went awry!
 
hitwalker
PostPosted: Mon Oct 31, 2005 4:55 pm Reply with quote

3.1 huh... Sad
But you mention sentinel as the one causing this maybe?
Have you tried it by using the standard un-edited index.php of your account?
Just to see what happens?
 
blith
PostPosted: Tue Nov 01, 2005 8:12 am Reply with quote

oh know I do not think it is Sentinel causing it. I just was listing everything I have installed.. I will try the unedited Your account index...
 
hitwalker
PostPosted: Tue Nov 01, 2005 8:14 am Reply with quote

Un-edit ?
Just use the original...im sure you have a copy somewhere..
 
blith
PostPosted: Tue Nov 01, 2005 8:24 am Reply with quote

right, that is what I said... well I did and it did not work. I used the original index.php from 7.6(3.1) and no joy...
 
hitwalker
PostPosted: Tue Nov 01, 2005 8:26 am Reply with quote

have you checked it with a member if he gets the same ?
(btw im trying to look at your site but that gamersroam isnt there)
 
blith
PostPosted: Tue Nov 01, 2005 8:29 am Reply with quote

I have not opened the site to visitors yet... I will log out as an admin and try it as a member
 
blith
PostPosted: Tue Nov 01, 2005 8:31 am Reply with quote

nope did not work
 
hitwalker
PostPosted: Tue Nov 01, 2005 8:39 am Reply with quote

anyway i can see it?
Btw...how do you close your site?
The domain should be there shouldnt it?
 
blith
PostPosted: Tue Nov 01, 2005 8:53 am Reply with quote

You can disable your site with Sentinel... do you not use Sentinel? Shame, shame... Wink
 
hitwalker
PostPosted: Tue Nov 01, 2005 9:03 am Reply with quote

Your funny..me not sentinel ?
lol..

i mean your site is not just offline ,its gone...
when i visit your site theres nothing..
 
hitwalker
PostPosted: Tue Nov 01, 2005 9:04 am Reply with quote

simple,when i go to Only registered users can see links on this board! Get registered or login! i get page cannot be found..
 
blith
PostPosted: Tue Nov 01, 2005 9:18 am Reply with quote

Oh no that is not the site I am talking about... I will PM you the site address.
 
hitwalker
PostPosted: Tue Nov 01, 2005 9:22 am Reply with quote

ok got it,now tell me...what theme should i see ?
 
blith
PostPosted: Tue Nov 01, 2005 9:31 am Reply with quote

alright one sec
 
blith
PostPosted: Tue Nov 01, 2005 9:32 am Reply with quote

okay i just made the default theme Nuke News. The your account module will remain in Deep Blue...
 
blith
PostPosted: Tue Nov 01, 2005 9:34 am Reply with quote

Oh ! I just discovered something... the Your Account module is staying whatever the default theme is!! I changed the default theme to Nuke News and now the Your Account module is 9on Nuke News. It stays whatever the default theme is... By the way do you have MSN?
 
hitwalker
PostPosted: Tue Nov 01, 2005 9:35 am Reply with quote

well i knew it was strange cause ive never seen it before..
but ehh hate to say this but i see the nuke news theme and NOT the default deep blue..
 
hitwalker
PostPosted: Tue Nov 01, 2005 9:37 am Reply with quote

ah we posted almost the same time..but yes i have msn ...look at msn button...
lol...default...ha...ha...mmm now come blith..your not new in nukeworld ...lol
 
blith
PostPosted: Tue Nov 01, 2005 9:40 am Reply with quote

I have never had more than one theme on my site... so I was not aware that the default theme stayed in your account. is that the case? And the MSNM button says unknown member...
 
hitwalker
PostPosted: Tue Nov 01, 2005 9:44 am Reply with quote

No..
Infact nuke realy like the default theme to be available..so do not delete it..
But i just said...i DONT see the default theme in your_account,only nuke news theme...
So all is ok...
move your mouse over the msn button and in the below bar you see my email...
But im n my why to the store...
Its 16:50 here..
Back at 19:50 my time..
 
blith
PostPosted: Tue Nov 01, 2005 10:08 am Reply with quote

no I changed the default theme to Nuke News. Now if you change the theme to anything else in your account the Your Account module will stay in Nuke News...
 
blith
PostPosted: Tue Nov 01, 2005 12:54 pm Reply with quote

So does anyone know why my Your Account module is only showing up in the default theme for my site?
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©