Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Issues/Problems With This Site
Author Message
testy1
Involved
Involved


Joined: Apr 06, 2008
Posts: 484

PostPosted: Sat Jan 17, 2009 2:11 am Reply with quote

I have posted about this before but could not find why it was doing it or even reproduce it...As this site is doing it and has been for a while I assume it is not rn 2.3 only



I went to the forums and clicked on View posts since last visit.

This particular time one of the topics was
BBtoNuke.22 NP - Invalid Session. Please resubmit the form

The url for this topic was
Only registered users can see links on this board! Get registered or login!

when you click on it, It loads the page as it should do (first page of the topic)

Now if you scroll down to the page listings e.g
Goto page 1, 2, 3, 4 Next

and click page 4 it loads the first page again but the URL is Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
testy1
PostPosted: Sat Jan 17, 2009 2:13 am Reply with quote

Actually it seems to be an issue with shortlinks
 
Palbin
Site Admin


Joined: Mar 30, 2006
Posts: 2583
Location: Pittsburgh, Pennsylvania

PostPosted: Sat Jan 17, 2009 12:08 pm Reply with quote

I will look into it. I have notice when I click on pages I end up on a different one. I always thought it was because I wasn't paying attention.

_________________
"Debugging is twice as hard as writing the code in the first place. Therefore, if you write the code as cleverly as possible, you are, by definition, not smart enough to debug it." — Brian W. Kernighan. 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Sat Jan 17, 2009 12:20 pm Reply with quote

I have issues on this site that I just haven't fixed. This site is not RavenNuke(tm). So, are you referring to ravenphpscripts or RavenNuke(tm)?
 
View user's profile Send private message
Palbin
PostPosted: Sat Jan 17, 2009 2:09 pm Reply with quote

I think he is saying that it is both.
 
Palbin
PostPosted: Sat Jan 17, 2009 2:46 pm Reply with quote

I can not reproduce this on Only registered users can see links on this board! Get registered or login!
 
testy1
PostPosted: Sat Jan 17, 2009 5:57 pm Reply with quote

Raven wrote:
I have issues on this site that I just haven't fixed. This site is not RavenNuke(tm). So, are you referring to ravenphpscripts or RavenNuke(tm)?


sorry I meant ravennuke as in the package e.g. Ravennuke 2.20.01

Maybe it's just this site and not the package.I to thought I was going crazy lol
 
Palbin
PostPosted: Sat Jan 17, 2009 6:00 pm Reply with quote

Well it could be a problem in 2.20.01 but it isn't in 2.30.01. I don't think it was a problem in 2.30.00 either.
 
testy1
PostPosted: Sat Jan 17, 2009 6:05 pm Reply with quote

Im pretty sure it's just a shortlinks problem.

the url is
Only registered users can see links on this board! Get registered or login!

But I assume it should be something like'
Only registered users can see links on this board! Get registered or login!

This also happens if you are just doing a general search.

EDIT: I just checked montego's site and it work's correctly so I assume it's just this site.

This post could probably be moved to the appropriate section now.
 
Raven
PostPosted: Sat Jan 17, 2009 7:17 pm Reply with quote

Picky, picky, picky Laughing ! I have created a forum for issues with this site. I thought I had one but apparently I missed it Smack

Testy, thanks for the hint. I'll look at this right now!
 
testy1
PostPosted: Sat Jan 17, 2009 8:24 pm Reply with quote

lol I thought I had noticed it but could never find it it, so i thought i must be stupid and continually clicking wrong links lol
 
Raven
PostPosted: Sat Jan 17, 2009 10:56 pm Reply with quote

I think I may have fixed it killing me - Try it and let me know your findings Smile
 
testy1
PostPosted: Sat Jan 17, 2009 11:05 pm Reply with quote

still not working,

link still showing as
Only registered users can see links on this board! Get registered or login!
 
Raven
PostPosted: Sat Jan 17, 2009 11:44 pm Reply with quote

Don't click that link in this thread - it's bad. Do a search like you did before and then try from the results.
 
testy1
PostPosted: Sat Jan 17, 2009 11:56 pm Reply with quote

yer I did
 
Raven
PostPosted: Sun Jan 18, 2009 1:40 am Reply with quote

It wasn't working - Then it did in all my testing - Now it doesn't - Don't know why - It's late - Confused
 
testy1
PostPosted: Sun Jan 18, 2009 5:22 am Reply with quote

not really a drama I just no im not insane now.....technically anyway Smile
 
spasticdonkey
RavenNuke(tm) Development Team


Joined: Dec 02, 2006
Posts: 1692
Location: Texas, USA

PostPosted: Sun Jan 18, 2009 1:56 pm Reply with quote

on a related note, on this site, i usually use Only registered users can see links on this board! Get registered or login!
to enter the site... but if my cookie has been "cleaned" by a virus-scan, i just get a blank white page instead of a log-on page, redirected to: Only registered users can see links on this board! Get registered or login!

i have also noticed that sometimes the "view next" page in the forums just takes you back to the first page, but then works the next time Shocked
 
View user's profile Send private message Visit poster's website
Raven
PostPosted: Sun Jan 18, 2009 3:28 pm Reply with quote

<grrrr>
 
Raven
PostPosted: Sun Jan 18, 2009 3:32 pm Reply with quote

OffTopic spasticdonkey, BTW, I sent you an email on 1/14/2009 and you haven't replied Smack
 
spasticdonkey
PostPosted: Sun Jan 18, 2009 5:55 pm Reply with quote

ohhh no! an email? Shocked i rarely check those Embarassed
I'll give it a check..

on that "next page" issue it's shortlinks related here's a demo Only registered users can see links on this board! Get registered or login!

and try clicking links for next you get Only registered users can see links on this board! Get registered or login!
 
testy1
PostPosted: Sun Jan 18, 2009 7:27 pm Reply with quote

yer see the current maintainer for shortlinks i thimk its DodgyMontego Twisted Evil
 
Raven
PostPosted: Sun Jan 18, 2009 10:07 pm Reply with quote

As I said above, it's my issue related to this site only and has long been an issue. It has nothing to do with Montego nor his ShortLinks. I have spent several hours trying to track this one down, to no avail. This site is using a heavily modded/hacked nuke v6.5-v7.6 combination along with some RavenNuke(tm) thrown in here and there. I will track it down - eventually. Thanks.
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Sun Jan 18, 2009 10:09 pm Reply with quote

testy1Not sure how that is relevant as this site doesn't use TegoNuke ShortLinks (tm)
 
View user's profile Send private message Send e-mail
testy1
PostPosted: Sun Jan 18, 2009 11:08 pm Reply with quote

lol you take me way to seriously ROTFL

Take 1/10th of what I say divide it by 2 take 4/10 * 3 and then divide 9 and thats your result Razz
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Issues/Problems With This Site

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©