Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
emmaphp
Worker
Worker


Joined: Aug 22, 2006
Posts: 192

PostPosted: Mon Oct 02, 2006 7:51 am Reply with quote

Hi,

Does anyone have information as to whether or not there is now a version of CNBYA that will work with RavenNuke76 v2.02.02 Distro?

I have enquired before, but at the time I didnt receive a positive reply.

I am currently using one of my websites with RavenNuke76 v2.02.02 Distro, but it does not have CNBYA which means administration is limited in some ways.

I am not able to do simple things such as moderate users, (e.g. suspend them) or add various additiona field options for when users sign up etc.

Using CNBYA gives far more admin control.

Does anyone have any information on this?
 
View user's profile Send private message
srhh
Involved
Involved


Joined: Dec 27, 2005
Posts: 296

PostPosted: Mon Oct 02, 2006 11:28 am Reply with quote

Hi again emma,

Word on the street is that they will be releasing an beta-beta version of CNBYA 5.0 soon.
Here's the thread to watch: Only registered users can see links on this board! Get registered or login!

I don't know if the upgrade will solve the issues you've been having, but I think alot of the beta testers are running RavenNuke and may be able to pinpoint your problem better if it doesn't get resolved in the upgrade.
*keep figers crossed*
 
View user's profile Send private message
kenwood
Worker
Worker


Joined: May 18, 2005
Posts: 119
Location: SVCDPlaza

PostPosted: Mon Oct 02, 2006 12:55 pm Reply with quote

I have a version of the CNB Your Account442 that wil work on RavenNuke76 v2.02.02 Distro Only registered users can see links on this board! Get registered or login!


Last edited by kenwood on Wed Oct 11, 2006 12:43 am; edited 1 time in total 
View user's profile Send private message Visit poster's website
emmaphp
PostPosted: Mon Oct 02, 2006 3:31 pm Reply with quote

This is great news Kenwood...But just one final question, which is why is it not available 'publicly' like all the other versions I can see?...Is it 'secure' and bug fee etc?...


AND....will I be able to upgrade this to the CNBYA version 5 everyone is waiting for?...or should I just wait for that?
 
emmaphp
PostPosted: Sun Oct 08, 2006 8:20 am Reply with quote

emmaphp wrote:
This is great news Kenwood...But just one final question, which is why is it not available 'publicly' like all the other versions I can see?...Is it 'secure' and bug fee etc?...


AND....will I be able to upgrade this to the CNBYA version 5 everyone is waiting for?...or should I just wait for that?





Please....Can anyone help with news or information about all this?
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Sun Oct 08, 2006 9:11 am Reply with quote

Emma, unfortunately, the only information we get on CNBYA 5.0 is the link to the thread that is above. Sad There is actually alot of posts in the CNBYA forum on this site which might give you more of what you need.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
kenwood
PostPosted: Tue Oct 10, 2006 1:54 pm Reply with quote

@ emmaphp read this topic Only registered users can see links on this board! Get registered or login! if you want to now more of the copy that i have post on this topic

@ raven just tel me were to send the copi and i will send it to you .
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Tue Oct 10, 2006 5:24 pm Reply with quote

kenwood wrote:
I have a version of the CNB Your Account442 that wil work on RavenNuke76 v2.02.02 Distro Only registered users can see links on this board! Get registered or login!


Accessing this link returns a "This file has been deleted" message. Could/Would you upload it to my Download's section?
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Tue Oct 10, 2006 8:17 pm Reply with quote

As far as I know, we haven't officially tested it with RavenNuke if that's what you mean, even if it is included in the downloads section. Surely kenwood has tested it. Having "no bugs" is a lofty goal, but not necessarily practical in the PHP-Nuke world. I mean, we're still correcting problems with the core Nuke files in the next release of RN...

I understand what you mean about integrating a module that isn't "approved" or "recommended" - but what it really comes down to is support. Many people use 4.4.2 and can support it, and there are a number of Beta testers for the 5.0 version that frequent this site.

We've had a number of discussions about the standard Your Account module, and whether or not to enhance it or replace it with something like CNBYA. I'm not sure how much help that is, but I think it helps to see the discussions for a better understanding of your options.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
emmaphp
PostPosted: Tue Oct 10, 2006 8:22 pm Reply with quote

Hi Raven,

How would I know for sure that the vrsion of CNYBA that kenwood says will work on RavenNuke76 v2.02.02 Distro is the ideal version and has no bugs etc?

I mean, if this is so, I would have expected you to have it included in the downloads section of this website.

Fundamentaly, I do not want to intergrate a module you do not reccomend or condone as I do not want to leave myself open to future unecessary problems and security vunerabilities etc.
 
Raven
PostPosted: Tue Oct 10, 2006 11:13 pm Reply with quote

Well, we would not add a module to RavenNuke(tm) until and unless we have rigorously tested it during our QA cycle. Software with no bugs would put many of us out of business killing me I just mean that we try to release clean code but there are so many variables that some things just slip by Wink
 
kenwood
PostPosted: Wed Oct 11, 2006 12:42 am Reply with quote

Raven wrote:
kenwood wrote:
I have a version of the CNB Your Account442 that wil work on RavenNuke76 v2.02.02 Distro Only registered users can see links on this board! Get registered or login!


Accessing this link returns a "This file has been deleted" message. Could/Would you upload it to my Download's section?


Here is a new link Only registered users can see links on this board! Get registered or login!
 
emmaphp
PostPosted: Sat Oct 14, 2006 10:06 am Reply with quote

Hi Raven,

So does the CNB_Your_Account442.rar file that kenwood has recomended appear to be a version that is 'safe' to use with my website running your RavenNuke76 v2.02.02 Distro?
 
thejackal
Regular
Regular


Joined: Jul 26, 2006
Posts: 52

PostPosted: Mon Oct 23, 2006 8:04 pm Reply with quote

I just tried to download this and no longer on site?

Is there somewhere else I can get this version?
 
View user's profile Send private message
benson
Worker
Worker


Joined: May 15, 2004
Posts: 119
Location: Germany

PostPosted: Mon Dec 04, 2006 12:34 am Reply with quote

Hello,

I got my copy from Only registered users can see links on this board! Get registered or login! .It is a german site, but if you knew phpNuke Smile

_________________
Best regards, Norbert

Only registered users can see links on this board! Get registered or login! & Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
KennyW
Hangin' Around


Joined: Jul 15, 2004
Posts: 44

PostPosted: Mon Dec 04, 2006 5:25 pm Reply with quote

Is it bugfixed ?
 
View user's profile Send private message
benson
PostPosted: Tue Dec 05, 2006 12:43 am Reply with quote

KennyW wrote:
Is it bugfixed ?


I am not sure. The php4/5 bug with the icon display was not fixed, I did it by my own. The german language file is not 100%. Are there more bugs ?
 
nooblet
Regular
Regular


Joined: Sep 09, 2005
Posts: 88

PostPosted: Wed Dec 20, 2006 10:11 am Reply with quote

hmmmm... kenwood can i get a copy of this cnbya? tnx.. Cool

_________________
What a FACE!!! 
View user's profile Send private message
thejackal
PostPosted: Wed Dec 20, 2006 12:26 pm Reply with quote

Send me a pm with you email and I will email it to you.

I have 4.4.2 and have had no issues
 
thejackal
PostPosted: Wed Dec 20, 2006 12:58 pm Reply with quote

I will say the only issue I have found is that when you create new fields and say mark them as required for registration and to be private(when they have to fill in, but then it is not visible to the public), the required for registration works just fine but then they are visible to the public. The mark as private does not work and I have not resolved as of yet....
 
nooblet
PostPosted: Wed Dec 20, 2006 9:23 pm Reply with quote

got it thejackal tnx....
 
ofigustavo
New Member
New Member


Joined: Jan 22, 2006
Posts: 24

PostPosted: Thu Dec 21, 2006 11:12 am Reply with quote

go to nukehispano.com and download the cnb your account I have in downloads.it works very well with this version.
 
View user's profile Send private message
kevinkap
Involved
Involved


Joined: Apr 22, 2006
Posts: 356

PostPosted: Fri Jan 12, 2007 4:29 pm Reply with quote

just curious if you guys have managed to use this and it works ok?

_________________
Kevin Kappes 
View user's profile Send private message
FireATST
RavenNuke(tm) Development Team


Joined: Jun 12, 2004
Posts: 637
Location: Ohio

PostPosted: Sat Jan 13, 2007 7:10 am Reply with quote

Works for me ok kevinkap. There is a couple of posts on errors and the fix for those errors when you encounter them.
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login!

These posts helped me fix the errors that I had after installation on RN76 2.02 . Try installing first before making these changes. They might not affect your site like they did mine.
 
View user's profile Send private message Visit poster's website MSN Messenger ICQ Number
kevinkap
PostPosted: Sun Jan 14, 2007 8:01 pm Reply with quote

ok, got it installed and almost all working, Just the problem of junior admins not being able to edit users, getting access denied page. Searching now!
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©