Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help
Author Message
Bravo2zero
Regular
Regular


Joined: Nov 28, 2005
Posts: 92
Location: UK

PostPosted: Sun Aug 06, 2006 1:13 pm Reply with quote

Hi All,

Just started is a problem on my site where you register and then get the activation link, when you finish the registration and try to login as it states,
Account suspended?????????

nothing altered in the site to lead upto this and can't see why it is doing it?

if i go into edit users mod and restore the new account it will login fine and no problems for that new account,

any help on this would be greatly appreciateed many thanks

B2Z

_________________
dodging bullets ain't easy but it's a job! 
View user's profile Send private message
Susann
Moderator


Joined: Dec 19, 2004
Posts: 3191
Location: Germany:Moderator German NukeSentinel Support

PostPosted: Sun Aug 06, 2006 3:38 pm Reply with quote

Account suspended ? I searched for this word on my new 7.6 installation itīs not in the standard files like Your Account.php etc.
So, its really hard to find out that conflict and give you help if you donīt say exactly what mods, addons you have installed.
 
View user's profile Send private message
Bravo2zero
PostPosted: Sun Aug 06, 2006 3:49 pm Reply with quote

ok got you sorry!

ok here goes it looks like it may be a conflict between the sentinel 2.5.0.0 upgrade and CNB Your Account 4.4.0 b2

we upgraded from sentinel 2.4.2.pl9 to sentinel 2.5.0.0
since the upgrade this problem has happened.

also another friend is having this problem with same upgrade as above.

thanks in advance
B2Z
 
Susann
PostPosted: Sun Aug 06, 2006 4:08 pm Reply with quote

I īve never used CNB therefore I can not really help but I believe if nobody is able to register after the nuke sentinel upgrade there should be more entries here in this forum about this issue. However, I can try to register at your website and you can check the tracked IPs in the nuke sentinel administration, the logfiles and the registration link.
 
Bravo2zero
PostPosted: Sun Aug 06, 2006 4:37 pm Reply with quote

pm sent with site address
thanks in advance
B2Z
 
Susann
PostPosted: Mon Aug 07, 2006 7:25 am Reply with quote

First you need to find out why there is always the same registration error:

Registration Error!

Both emails are different. They need to be identical.

I tried it with two different webmail adresses several times and got the same error message.
 
Bravo2zero
PostPosted: Mon Aug 07, 2006 7:37 am Reply with quote

ok i have just registered no problem again with my hotmail.com address so it is working
 
Bravo2zero
PostPosted: Mon Aug 07, 2006 7:47 am Reply with quote

just activated another test-account and this is the link that says login from here etc when hovered over, p.s my site address replaced ok. Only registered users can see links on this board! Get registered or login!

ok just noticed that once you activate and before you login for the first time, you are alreay in the suspended list in c.n.b.y.a as above posted version.

so nothing to do with the login side of it, it's connected to the activation,
 
Bravo2zero
PostPosted: Mon Aug 07, 2006 7:57 am Reply with quote

i will keep updating you on any new findings,

closed browsers cleaned cookies, temp int files on and offline, and history in int explorer ok,

opened new browser
the new test account is showing on line
click on the new account in the online list and the next page says no ifo for this account as it has been suspended, is that weird or what!!!! not logged in as it's suspended! so how come it shows online still?
 
Susann
PostPosted: Mon Aug 07, 2006 12:17 pm Reply with quote

Arghh ! I activated the registration link and was logged in in Your account and the fist time I checked my profile it was okay after I visit the forum and tried to check my userinfo again I got:
There is no available info for Susannxx and of course "Account has been Suspended".
I donīt believe its only a session problem but its possible that the files need some more changes to work proper with NS 2.5.0.
 
Bravo2zero
PostPosted: Mon Aug 07, 2006 9:44 pm Reply with quote

so any ideas to get round this?
 
Bravo2zero
PostPosted: Wed Aug 09, 2006 7:57 am Reply with quote

so seems like this problem is unique to sentinel 2.5.0.0 and cnbya 4 etc

what other your account mods are available that others may be using with sentinel 2.5.0.0 as no one seems to have any clues on a fix, i may have to remove the cnbya which worked perfectly well before 2.5.0.0
there must be someway of working out which part of the ugrade files are conflicting?

pretty naff upgrade from sentinel if not! real bug problem in that version don't you agree????????

another problem with the above i found is that if you activate someone direct from the cnbya admin panel, it does not suspend them like them using the activation link, but it does show the newly activated username etc online when it says please login? so i logged out of admin and made sure i was not logged in, cleared cookies, temp files etc and history, opened new browser still showing test account online? how can this be? so i logged my other normal account username in with no admin, and guess what the test account and my normal were both online? both same i.p address so how can this be also??

may have to result in removing 2.5.0.0 and going back a ver until this can be sorted, a right screwup in my view.
 
Susann
PostPosted: Wed Aug 09, 2006 8:32 am Reply with quote

I canīt agree that this is a bug in nukesentinel because I donīt have this problem after I installed CNBYA. I really expected that I have the same problem but nothing happens. My testuser registered and its works like it should.
The strange thing is the error message which I got with 3 different e-mail addresses I tried and I believe thats a real bug.
But I need some more testing.

However, there is another account addon for nuke called:
Approve_Membership xy for PHP-Nuke 7.xy
Only registered users can see links on this board! Get registered or login!
 
Bravo2zero
PostPosted: Wed Aug 09, 2006 8:58 am Reply with quote

what version cnbya do you run? and i wonder if this goes away if installed after sentinel?

has to be a bug or something as it has happended to 2 different sites running same versions of each and both did same upgrade only, also all was fine before
 
Susann
PostPosted: Wed Aug 09, 2006 9:05 am Reply with quote

I use CNB 750-441 for my 7.6 testsite.

Quote:
and i wonder if this goes away if installed after sentinel?
Who knows ? But try it out I donīt have a forum activated and no cookie path set for CNBYA

There are some entries about CNB &NukeSentinel here: Only registered users can see links on this board! Get registered or login!

and click the link from Technocrat. Mabe it helps in your situation.
 
Bravo2zero
PostPosted: Wed Aug 09, 2006 6:43 pm Reply with quote

Hi susann what 7.6 ver are you running, and what is the difference between our cnbya 4.4.0 b2 and yours CNB 750-441 ????????

is yours newer or older than ours?
 
Susann
PostPosted: Thu Aug 10, 2006 9:18 am Reply with quote

My version is 7.6. 3.2 b patched. The difference between 4.4.0 b2 and the other version: possible its more stable donīt know exactly, because I ve never used this in the past.
I found the German translation for this and thatsīs one reason why I tried this version.Maybe I use this with 6.5 if there are no issues with the email addresses. It requires PHP-Nuke 6.5 - 7.5 be installed.


Last edited by Susann on Thu Aug 10, 2006 9:24 am; edited 1 time in total 
Bravo2zero
PostPosted: Thu Aug 10, 2006 9:23 am Reply with quote

we have removed 2.5.0.0 now and its still the damm same,
nothing else has been updated or messed with when this problem started, everything was fine so how can adding sentinel mess things up?

we have checked for any hidden files left from the 2.5.0.0 but can't see anything left, but still with our old version of sentinel it continues?
 
Susann
PostPosted: Thu Aug 10, 2006 9:27 am Reply with quote

Quote:
but still with our old version of sentinel it continues?

I donīt know the reason nobody reported this issue before. Itīs curious.
 
Bravo2zero
PostPosted: Thu Aug 10, 2006 9:31 am Reply with quote

sorry old version before 2.5.0.0 was working fine, now 2.5.0.0 has been removed our old ver is not.
need to sort this problem, can't keep having members suspended as soon as they activate,
 
Bravo2zero
PostPosted: Sun Aug 13, 2006 6:37 am Reply with quote

Hi All,

update:

we have totally removed cnbya your account and replaced with nsn your account 3.3.0

we are still having problems when the activation link mail goes to the member, if they click on the link it auto suspends their new account,

if i don't send the link mail to them and activate the account myself, their new account is fine and they can login without being suspended,

so from what i can work out it is the activation mail process that re routes their account to the suspend status.

any help greatly appreciated to sort this problem out.

T.I.A
B2Z
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Wed Aug 16, 2006 11:19 am Reply with quote

I must confess I have not fully read this thread but a question for you if you will indulge me..
Does CNBYA have an option so that newly registered accounts have to be 'approved' by the site owner/webmaster?
If it does, what happens if your turn that option off?
 
View user's profile Send private message Send e-mail
Bravo2zero
PostPosted: Wed Aug 16, 2006 9:36 pm Reply with quote

yes it does, but we have now removed it and replaced it with nsn your account,

we tried with sentinel disabled as well but still the same even with cnbya and nsnya,

just can't workout why if we only upgraded sentinel thet we should be having these problems right after the upgrade, but even after removing the sentinel upgrade competely and gone back to the original ver before the upgrade.

totally baffled now.

B2Z
 
Guardian2003
PostPosted: Thu Aug 17, 2006 3:45 am Reply with quote

Well I honestly doubt Sentinel is to blame here in any event, despite the co-incidence of this issue rearing its head after your upgrade.
The only thing I can think of that would cause this type of behaviour is modification of the core nuke tables.

I think to get to the bottom of this you will have to compare the nuke_users and nuke_users_temp tables between a virgin table structure and your own and mey even have to use a virgin copy of the Your_Account module and re-add any patches to it to ensure it is correct.
 
BobMarion
Former Admin in Good Standing


Joined: Oct 30, 2002
Posts: 1037
Location: RedNeck Land (known as Kentucky)

PostPosted: Thu Aug 17, 2006 9:48 pm Reply with quote

Everyone, post a link to CNBYA and the version you are using. I will do my best to have a solution by the first of the week. You can also cross check with post Only registered users can see links on this board! Get registered or login! .

_________________
Bob Marion
Codito Ergo Sum
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©