Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's Collapsing Forums Block
Author Message
ciph3r
Worker
Worker


Joined: Jun 01, 2005
Posts: 178

PostPosted: Sun Jul 30, 2006 3:23 pm Reply with quote

Welp, i installed the block 2.3.0, and read the readme, I added the lines to the javascript.php file, and uploaded everything as it said too, but when I activate the block, it just throws everything off (center, it makes the whole page except header go blank.....on the left, it makes the left menu look all weird, and the middle is blank)

Im using the latest release of ravennuke, with a theme called nocturnal.....but i dont think its the theme.
 
View user's profile Send private message Visit poster's website
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Sun Jul 30, 2006 4:05 pm Reply with quote

any address / url where we can look... Crying or Very sad
 
View user's profile Send private message
ciph3r
PostPosted: Sun Jul 30, 2006 5:11 pm Reply with quote

well the block is disabled for the time being since nothing else shows up on the site when its activated......but the URL is Only registered users can see links on this board! Get registered or login!
 
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Sun Jul 30, 2006 5:13 pm Reply with quote

Reactivate it and let us look at it please.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
hitwalker
PostPosted: Sun Jul 30, 2006 5:14 pm Reply with quote

go ahead...its yours..
 
ciph3r
PostPosted: Mon Jul 31, 2006 1:47 pm Reply with quote

This is what it does:
Image
 
jaded
Theme Guru


Joined: Nov 01, 2003
Posts: 1006

PostPosted: Mon Jul 31, 2006 5:00 pm Reply with quote

it is most likely the theme. please change your theme to fisubice or deepblue and try. it will also help to activate it and leave it open for us to see. screenshots are not going to help us to help you.

_________________
Themes BB Skins Only registered users can see links on this board! Get registered or login!
Graphic Tees Only registered users can see links on this board! Get registered or login!
Paranormal Tees Only registered users can see links on this board! Get registered or login!
Ghost Stories & More Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
jaded
PostPosted: Mon Jul 31, 2006 5:02 pm Reply with quote

btw, your theme is broken even without that block on. I would lay money on it being a theme issue. As it is, that theme is horrible for you to use. It needs some help or something else on your site is causing it to break.
 
ciph3r
PostPosted: Mon Jul 31, 2006 5:13 pm Reply with quote

I changed the theme like you said, but had the exact same problem.
 
jaded
PostPosted: Mon Jul 31, 2006 5:15 pm Reply with quote

your site is broken without that block on. There is something else that is causing your issues. If I were you I would deactivate each block one by one and check after each one to see when the site looks normal again. IF it turns out not to be the blocks then start to deactivate your messages one by one until the site goes back to normal. It is something you have added which is breaking your site. Backup your db first just in case you have some kind of problem that way you can always put things back.
 
ciph3r
PostPosted: Mon Jul 31, 2006 5:30 pm Reply with quote

How is it broke without the block?

If I dont activate that block, everything runs perfectly, please explain what is broke?
 
jaded
PostPosted: Mon Jul 31, 2006 5:38 pm Reply with quote

your site is completely broken on the right side. The entire right side is about 3 inches too far off from where it should be. if you are happy with it thats fine. However, it looks horrible when I view it.
 
ciph3r
PostPosted: Mon Jul 31, 2006 5:47 pm Reply with quote

anyone else see this?

We have 27 active members who visit the site every single day......and the only complaint ive had is the forum_big.gif icon being to close to the forum_big_new.gif file (new, and old posts images).

I think atleast 1 of the 27 would say something about that, if they've complained about the image in the forums.

Can you please post a screenshot
 
jaded
PostPosted: Mon Jul 31, 2006 5:48 pm Reply with quote

do what you want I wont argue with you but I am not making it up. Smile
 
ciph3r
PostPosted: Mon Jul 31, 2006 5:55 pm Reply with quote

Can you please post a screenshot........or if anyone else if viewing this topic...can someone else verify this?

Im not arguing.....i just dont see what you see, and neither does my entire clan.
If its a problem, i do want to fix it....and judging by your other 609 posts i hope you understand I am only "troubleshooting" this issue.

I did have problems with the images in the Server block on the right being to big causing the blow to 'overflow' if you will....but fixed that in my previous install.
 
jaded
PostPosted: Mon Jul 31, 2006 6:01 pm Reply with quote

Image
 
ciph3r
PostPosted: Mon Jul 31, 2006 6:07 pm Reply with quote

You must run your resolution in 1024x768.

I enabled right side blocks, and applied the code fix to the theme so they would show up. This must be what has caused this.

I will look around to see if I can fix it...
 
ciph3r
PostPosted: Mon Jul 31, 2006 6:23 pm Reply with quote

I have been testing themes in different resolutions, and it seems like it is that theme in 1024x768, so I just gotta figure out which files to edit to fix it.
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Mon Jul 31, 2006 6:28 pm Reply with quote

Jaded, you are the aknowledged expert on these matters.. could this be caused possibly by a fixed width table?
 
View user's profile Send private message Send e-mail
jaded
PostPosted: Mon Jul 31, 2006 7:23 pm Reply with quote

it is hard to say. I really, really, believe that it is something posted in the stories and or messages. I have seen this happen several other times. If you could make a db backup and send it or link it here at least including the stories and messages it would help a lot. It is best to eliminate the blocks and new/messages first to see if that fixes it. Another option would be to give us a link to your theme so that we can install it and see if it is your site or the theme. That is up to you.
 
ciph3r
PostPosted: Mon Jul 31, 2006 7:28 pm Reply with quote

Can I just give you an admin acct on the site?
 
jaded
PostPosted: Mon Jul 31, 2006 7:35 pm Reply with quote

it would be best if you could give me a download to that theme. I will test it on my server.
 
ciph3r
PostPosted: Mon Jul 31, 2006 7:40 pm Reply with quote

Only registered users can see links on this board! Get registered or login!
 
jaded
PostPosted: Mon Jul 31, 2006 7:50 pm Reply with quote

I have tested this and it is fine on my server. As I guessed it is something in your content. It is either a block which is less likely or a story or message. I would look in the stories and messages. Perhaps you have some html tags in there that are not correctly done. Table, td, tr tags would be the most likely causes. Good luck.
 
ciph3r
PostPosted: Mon Jul 31, 2006 9:02 pm Reply with quote

i fixed the html tags in my release......and it is only the theme, because you can change your theme in your account, and the problem goes away.

It is not the blocks, or the content....because this is the exact same setup ive ran for over a year, the only difference, is the theme, and its on rnuke now instead of phpnuke 7.8.

Go to my site, and change your theme to clanmts (this is the one we ran for the last year)

Actually, i took the story_home.html file out of the clanmts theme, and put it in the nocturnal theme, and it was fixed. So I am sure its the theme.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's Collapsing Forums Block

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©