Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
zerokooll
Worker
Worker


Joined: Feb 01, 2006
Posts: 129

PostPosted: Fri Jul 21, 2006 4:49 pm Reply with quote

Hello my people i am a bit new on this so pls take it easy on me Sad

I got my nuke up and all that but whenever i try to add a image to the nuke sign i post and then it shows like...

[-img-]http://link[-/img-]
(the "-" is just for the nuke not to make this a image link)

So i added to the allow tags in the admin of the forums [-img-][-/img-] and still dont see the image...

Can anyone help meplease Sad i am using this raven nuke latest version..

_________________
Owner of Only registered users can see links on this board! Get registered or login! The best LaTiN site on the net! 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Fri Jul 21, 2006 8:33 pm Reply with quote

That should work - allowing HTML and allowing signatures in the forum admin.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
zerokooll
PostPosted: Sat Jul 22, 2006 3:29 am Reply with quote

i did... it is allowed but still dont work :S
 
FireATST
RavenNuke(tm) Development Team


Joined: Jun 12, 2004
Posts: 637
Location: Ohio

PostPosted: Sat Jul 22, 2006 4:02 am Reply with quote

Try this: [img]http://link[/img] see if that works for you.
 
View user's profile Send private message Visit poster's website MSN Messenger ICQ Number
zerokooll
PostPosted: Sat Jul 22, 2006 5:38 am Reply with quote

ok is still not working... in my sign i see it all like this..

CEO Of Latin Unit Only registered users can see links on this board! Get registered or login!

-------------[b-]Network Latin Unit[/b-]--------------------- Only registered users can see links on this board! Get registered or login! Only registered users can see links on this board! Get registered or login!

[img-]http://www.latinunit.com/img/jala.gif[/img-]

i added a small - to the tags to that they dont show but in my sign i see them clear and still not linking the images Sad
 
kguske
PostPosted: Sat Jul 22, 2006 6:42 am Reply with quote

These are the general configuration items that affect signatures:
Allow HTML
Allowed HTML tags
Allow BBCode
Allow Signatures

How are they set for you?
 
zerokooll
PostPosted: Sat Jul 22, 2006 6:46 am Reply with quote

ok here.. this is how they r set...

Allow HTML = yes
Allowed HTML tags = ,[img][/img],[url][/url]
Allow BBCode = yes
Allow Signatures = yes
 
kguske
PostPosted: Sat Jul 22, 2006 7:21 am Reply with quote

[img] isn't an HTML tag, it's a bb tag.

But even then it should work since you're using BBcode, not html.

Your allowed HTML tags should be something like: b,i,u,pre,img

Also, check the config.php file to see if img are allowed html.
 
kguske
PostPosted: Sat Jul 22, 2006 7:22 am Reply with quote

Also, make sure you set the signature via the forums profile page, not the Your Account module.
 
zerokooll
PostPosted: Sat Jul 22, 2006 7:57 am Reply with quote

Sad is still not working Sad(( but i did see the config.php and this is what it has..

$AllowableHTML = array("b"=>1,"i"=>1,"u"=>1,"div"=>2,"a"=>2,"em"=>1,"br"=>1,"strong"=>1,"blockquote"=>1,"tt"=>1,"li"=>1,"ol"=>1,"ul"=>1);

shall i add anything there?
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Sat Jul 22, 2006 8:05 am Reply with quote

Change it to
Code:


$AllowableHTML = array("img"=>2,"b"=>1,"i"=>1,"u"=>1,"div"=>2,"a"=>2,"em"=>1,"br"=>1,"strong"=>1,"blockquote"=>1,"tt"=>1,"li"=>1,"ol"=>1,"ul"=>1);
 
View user's profile Send private message Send e-mail
zerokooll
PostPosted: Sat Jul 22, 2006 8:09 am Reply with quote

well i just did and still dont have any changes :S
 
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Sat Jul 22, 2006 8:58 am Reply with quote

And thats with a new nuke install?
ravennuke ?
 
View user's profile Send private message
zerokooll
PostPosted: Sat Jul 22, 2006 9:06 am Reply with quote

yeah i use raven nuke package Smile jeeje... i dont know i still dont understand why the images wont link..
 
kguske
PostPosted: Sat Jul 22, 2006 12:11 pm Reply with quote

I'm stumped. Any other suggestions?
 
Guardian2003
PostPosted: Sat Jul 22, 2006 12:28 pm Reply with quote

zerokooll - I think we need to look at this one thing at a time.
For a start we need to know whether it is using bbcode signatures or html code signatures that is giving you a problem.

Can you create an account for me and send me a link to a forum that has normal access please.
 
zerokooll
PostPosted: Sat Jul 22, 2006 4:23 pm Reply with quote

ok i have done it...

User: raventest
Password: testing
Only registered users can see links on this board! Get registered or login!

And as the site is only in spanish then here is the link to the post i made for this..
Only registered users can see links on this board! Get registered or login!
 
Guardian2003
PostPosted: Sat Jul 22, 2006 4:48 pm Reply with quote

Unable to log in
 
zerokooll
PostPosted: Sat Jul 22, 2006 4:53 pm Reply with quote

it works... if it gives u a page full of writing in spanish just go to the end and click "Si" select it and click on the button just aftet that..
 
Guardian2003
PostPosted: Sat Jul 22, 2006 5:02 pm Reply with quote

This is not Raven nuke - or if it is, you have a very heavily modified forum with a wysiwyg / bbcode editor!
The problem is with the forum files and/or integration of the editor.

Also, if you look in the forum profile page you can see that at least 2 of the data option rows are empty (no description on the left of what they are for).

Edited by me to correct post.
 
zerokooll
PostPosted: Sat Jul 22, 2006 5:08 pm Reply with quote

it is... but i dont know maybe i f***ed up the forum a bit jeej but you seee where this fields dont exist in the CNB your account module they doo and you can acutally change it from there
 
Guardian2003
PostPosted: Sat Jul 22, 2006 5:32 pm Reply with quote

Well the only thing I can suggest is you check the stuff you have installed.
Even assuming CNBYA has been installed correctly, there is definitely a problem with whatever you have added to the forums which you may need to go over again.
You also seem to be missing the footer copyright text which you MUST have.
 
zerokooll
PostPosted: Sat Jul 22, 2006 5:34 pm Reply with quote

i know... i told my friend to add a banner b4 the copyright and he took it off :S now i have no idea how to get it bk on.. so you think if i upgrade my nuke phpbb to the latest version will solve out the problem?
 
Guardian2003
PostPosted: Sat Jul 22, 2006 5:41 pm Reply with quote

No you need to look at whatever forum add-ons you have installed and double check the edits were done correctly and any additional files were uploaded ok, though it looks to me like something was not edited correctly or a core file was over written accidentally.
Remeber, some of these forum tweaks and add-ons are quite old and hardly ever updated any more.
 
zerokooll
PostPosted: Sat Jul 22, 2006 5:47 pm Reply with quote

mm i see..

well so you think if i just upload the forums folder of raven nuke the files will get bk in place Very Happy

is that raven pack with forums phpBB 2.0.19?? if it is then i think i could just re-upload the forums files no? or would that make any damage?
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©