Adobe Reader Multiple Vulnerabilities

Posted on Sunday, November 08, 2009 @ 00:52:17 PST in Security
by Raven

papamike writes:  
Adobe Reader: Multiple vulnerabilities Multiple vulnerabilities in Adobe Reader might result in the execution of arbitrary code, or other attacks. See GLSA 200910-03 for more information.
 
 
click Related        click Share
 
News ©

Site Info v2.2.2

Last SeenLast Seen
Server TrafficServer Traffic
  • Total: 346,447,895
  • Today: 1,710
Server InfoServer Info
  • Jan 24, 2018
  • 01:25 am PST
 
 

Daily Inspiration