FileZilla GnuTLS Multiple Vulnerabilities

Posted on Wednesday, May 21, 2008 @ 15:45:33 PDT in Security
by Raven

SECUNIA ADVISORY ID: SA30330

VERIFY ADVISORY: http://secunia.com/advisories/30330/

CRITICAL: Highly critical

IMPACT: DoS, System access

SOFTWARE:
FileZilla 2.x http://secunia.com/product/2925/
FileZilla 3.x http://secunia.com/product/15691/

DESCRIPTION: Some vulnerabilities have been reported in FileZilla, which can be exploited by malicious people to cause a DoS (Denial of Service) or to potentially compromise a user's system. The vulnerabilities are caused due to the precompiled packages including a vulnerable version of the GnuTLS library. The vulnerabilities are reported in versions prior to 3.0.10.

For more information: SA30287

SOLUTION: Update to version 3.0.10.

PROVIDED AND/OR DISCOVERED BY: Reported by the vendor.

ORIGINAL ADVISORY: http://sourceforge.net/project/shownotes.php?release_id=600646

OTHER REFERENCES: SA30287: http://secunia.com/advisories/30287/
 
 
click Related        click Share
 
News ©

Site Info v2.2.2

Last SeenLast Seen
Server TrafficServer Traffic
  • Total: 369,931,942
  • Today: 63,750
Server InfoServer Info
  • Oct 22, 2018
  • 06:06 pm PDT
 
 

Daily Inspiration