Potential XSS exploit discovered for different versions of *nuke

Posted on Saturday, November 10, 2007 @ 00:39:13 PST in Security
by Raven

The RavenNuke(tm) Team has found a possible XSS opportunity depending on different factors of how your forums are setup. The fix is to replace your current modules/Forums/posting.php file with this one. This fix has been tested on RavenNuke(tm) but should work for other versions too. Your versions of the file may already contain the fix (for other reasons) but we have confirmed that the exploit is in other flavors of nuke. Better safe than sorry :)! Be sure to read the README file for additional information.

Download posting.php fix
 
 
click Related        click Share
 
 
Associated Topics

RavenNuke
 
News ©

Site Info v2.2.2

Last SeenLast Seen
Server TrafficServer Traffic
  • Total: 352,816,668
  • Today: 60,508
Server InfoServer Info
  • Apr 22, 2018
  • 08:55 pm PDT
 
 

Daily Inspiration