NukeSentinel [tm] 2.5.10 Critical Update

Posted on Friday, June 01, 2007 @ 23:39:04 PDT in NukeSentinel (tm)
by BobMarion

2.5.10 CHANGES (2007-06-01):
Includes IP2Country 2007-06-01 updated imports.
Not in upgrade package.
Added prevention of latest security issue (Thanks to Evaders99).
For 2.5.09 upgraders:
includes/nukesentinel.php is the only changed file.
 
 
click Related        click Share
 
 

Re: NukeSentinel(tm) 2.5.10 Critical Update (Score: 1)
by hitwalker on Saturday, June 02, 2007 @ 07:14:39 PDT
  
(User Info | Send a Message)

ehh bob...

you said...
For 2.5.09 upgraders:
includes/nukesentinel.php is the only changed file.

i can understand that but why does it include more files then the nukesentinel.php ?

Re: NukeSentinel(tm) 2.5.10 Critical Update (Score: 1)
by BobMarion
(webmaster@nukescripts.net) on Saturday, June 02, 2007 @ 14:25:56 PDT
(User Info | Send a Message) http://www.nukescripts.net

Say your upgrading from 2.5.07 or 2.5.08, you would need all the files in those cases. The upgrade pack is made so you can upgrade from 2.5.00 to 2.5.10 :)

Re: NukeSentinel(tm) 2.5.10 Critical Update (Score: 1)
by hitwalker
on Sunday, June 03, 2007 @ 17:29:34 PDT
(User Info | Send a Message)

ok i see...
thanks...

 
News ©

Site Info v2.2.2

Last SeenLast Seen
Server TrafficServer Traffic
  • Total: 369,917,371
  • Today: 49,179
Server InfoServer Info
  • Oct 22, 2018
  • 02:29 pm PDT
 
 

Daily Inspiration