Ravens PHP Scripts

Google Chrome Multiple Vulnerabilities
Date: Thursday, May 26, 2011 @ 01:59:38 PDT
Topic: Security


SECUNIA ADVISORY ID: SA44678

VERIFY ADVISORY: http://secunia.com/advisories/44678/78

CRITICALITY: Highly Critical

RELEASE DATE: 2011-05-26

DESCRIPTION: Some vulnerabilities have been reported in Google Chrome, which can be exploited by malicious people to bypass certain security restrictions and compromise a user's system. The vulnerabilities are reported in versions prior to 11.0.696.71.



1) An unspecified error allows bypassing the pop-up blocker.
2) An error when rendering floats may lead to a stale pointer.
3) An error within the GPU command buffer can be exploited to corrupt memory.
4) An error when handling a blob can be exploited to cause an out-of-bounds write.

SOLUTION: Update to version 11.0.696.71.

PROVIDED AND/OR DISCOVERED BY: The vendor credits:
1) Chamal De Silva
2) Martin Barbella
3) Cris Neckar, Google Chrome Security Team
4) Inferno, Chrome Security Team and Kostya Serebryany, Chromium Development Community

ORIGINAL ADVISORY: http://googlechromereleases.blogspot.com/2011/05/stable-channel-update_24.html






This article comes from Ravens PHP Scripts
http://www.ravenphpscripts.com

The URL for this story is:
http://www.ravenphpscripts.com/modules.php?name=News&file=article&sid=3940