Ravens PHP Scripts

Mozilla Thunderbird Multiple Vulnerabilities
Date: Tuesday, March 22, 2011 @ 01:40:44 PDT
Topic: Security


SECUNIA ADVISORY ID: SA43586

VERIFY ADVISORY: http://secunia.com/advisories/43586/

CRITICALITY: Highly Critical

RELEASE DATE: 2011-03-21

DESCRIPTION: Some vulnerabilities have been reported in Mozilla Thunderbird, which can be exploited by malicious people to compromise a user's system. For more information: SA43550



SOLUTION: Update to version 3.1.8.

ORIGINAL ADVISORY:
http://www.mozilla.org/security/announce/2011/mfsa2011-01.html
http://www.mozilla.org/security/announce/2011/mfsa2011-08.html
http://www.mozilla.org/security/announce/2011/mfsa2011-09.html






This article comes from Ravens PHP Scripts
http://www.ravenphpscripts.com

The URL for this story is:
http://www.ravenphpscripts.com/modules.php?name=News&file=article&sid=3913