Ravens PHP Scripts

Apple TV Multiple Vulnerabilities
Date: Tuesday, November 23, 2010 @ 19:11:24 PST
Topic: Security



SECUNIA ADVISORY ID: SA42317

VERIFY ADVISORY: Secunia.com: http://secunia.com/advisories/42317/

RELEASE DATE: 2010-11-24

CRITICALITY: Highly Critical

DESCRIPTION: Apple has acknowledged multiple vulnerabilities in Apple TV, which can be exploited by malicious people to cause a DoS (Denial of Service) and potentially compromise a vulnerable device. The vulnerabilities exist in the bundled versions of FreeType and libpng libraries.




For more information:
http://secunia.com/advisories/34723
http://secunia.com/advisories/40302
http://secunia.com/advisories/40586
http://secunia.com/advisories/40816

SOLUTION: Update to Apple TV Software version 4.1.

ORIGINAL ADVISORY: http://support.apple.com/kb/HT4457






This article comes from Ravens PHP Scripts
http://www.ravenphpscripts.com

The URL for this story is:
http://www.ravenphpscripts.com/modules.php?name=News&file=article&sid=3857