Ravens PHP Scripts

Update For Two Vulnerabilities In gzip
Date: Monday, March 08, 2010 @ 18:14:35 PST
Topic: Security


SECUNIA ADVISORY ID: SA38846

VERIFY ADVISORY: http://secunia.com/advisories/38846/

CRITICALITY: Moderately Critical

DESCRIPTION: rPath has issued an update for gzip. This fixes some vulnerabilities, which can be exploited by malicious people to cause a DoS (Denial of Service) and potentially compromise a user's system.




For more information:
SA38132
SA38220

SOLUTION: Update to the latest version.

gzip=conary.rpath.com@rpl:1/1.3.5-4.1-1

ORIGINAL ADVISORY: rPSA-2010-0013: http://wiki.rpath.com/wiki/Advisories:rPSA-2010-0013

OTHER REFERENCES:
SA38132: http://secunia.com/advisories/38132/
SA38220: http://secunia.com/advisories/38220/





This article comes from Ravens PHP Scripts
http://www.ravenphpscripts.com

The URL for this story is:
http://www.ravenphpscripts.com/modules.php?name=News&file=article&sid=3797