Ravens PHP Scripts

Adobe Reader Multiple Vulnerabilities
Date: Sunday, November 08, 2009 @ 00:52:17 CET
Topic: Security


Adobe Reader: Multiple vulnerabilities Multiple vulnerabilities in Adobe Reader might result in the execution of arbitrary code, or other attacks. See GLSA 200910-03 for more information.







This article comes from Ravens PHP Scripts
http://www.ravenphpscripts.com

The URL for this story is:
http://www.ravenphpscripts.com/modules.php?name=News&file=article&sid=3731