Ravens PHP Scripts

Would Dropping Internet Explorer v6.x Support Affect You or Your Business?
Date: Monday, October 12, 2009 @ 11:25:10 CEST
Topic: Opinion


Internet Explorer (Browser) has never been CSS standards compliant and has always cause heartache for developers. Version 6.x is one of the worst and, frankly, we (the RavenNuke(tm)), have grown tired of trying to support the very much out dated and antiquated browser! Please take part in our Survey so that we can get a feel for the potential impact of dropping support for IE6.x browser. Additionally, there is a forum thread that you might want to participate in: CSS 3.0 is going to be exciting!



Don't forget to vote in the Survey!



This article comes from Ravens PHP Scripts
http://www.ravenphpscripts.com

The URL for this story is:
http://www.ravenphpscripts.com/modules.php?name=News&file=article&sid=3712