Ravens PHP Scripts

Security Alert: Google Wave SEO Poisoning
Date: Wednesday, September 30, 2009 @ 20:05:24 CEST
Topic: Security: Websense


Websense Security Labs(TM) ThreatSeeker(TM) Network has detected that Google searches on terms related to Google Wave return results that lead to a rogue antivirus. Google Wave is the much talked-about, latest API hitting the collaboration scene today.

There's a lot of hype about the launch of Google Wave, not only because of the 'new' things it offers but also because Google invited only 100,000 lucky users to test the service. With that said, it's no surprise that users are enticed to this new application. Unfortunately, it's also no surprise that the bad guys are using this hype to manipulate search results.

To view the details of this alert Click here








This article comes from Ravens PHP Scripts
http://www.ravenphpscripts.com

The URL for this story is:
http://www.ravenphpscripts.com/modules.php?name=News&file=article&sid=3698