Ravens PHP Scripts

nukeWYSIWYG(tm) 2.6.4.1 security update
Date: Monday, July 06, 2009 @ 18:29:45 PDT
Topic: Security


nukeSEO.com released a security update for nukeWYSIWYG(tm) today, version 2.6.4.1. This update involves 4 files which can be overwritten when uploading. Other files included in the update are version number changes only.

Note: this is ONLY an upgrade from nukeWYSIWYG(tm) 2.6.4. If not upgrading from nukeWYSIWYG(tm) 2.6.4, download the full nukeWYSIWYG(tm) 2.6.4.1 or the upgrade from 2.6.3.

What is included in this minor upgrade?

  • File manager security

This issue should be addressed by admin authentication implemented in 2.6.4 (which was included in the recent release of RavenNuke(tm)), but security changes should be applied when possible.

Download the upgrade from nukeWYSIWYG(tm) 2.6.4 here (free membership is required)









This article comes from Ravens PHP Scripts
http://www.ravenphpscripts.com

The URL for this story is:
http://www.ravenphpscripts.com/modules.php?name=News&file=article&sid=3635