Ravens PHP Scripts

nukeWYSIWYG™ 2.6.4 released by nukeSEO.com
Date: Saturday, June 27, 2009 @ 11:46:32 PDT
Topic: Add-Ons


nukeSEO.com released nukeWYSIWYG™ 2.6.4 featuring FCKeditor. This update includes several important new and improved features:

  • File manager requires Nuke admin authentication (identified by S Electric)
  • FCKeditor 2.6.4 with new web-based spell checker
  • Browser-specific and compliance fixes

Please note that the file manager has always validated uploads to prevent files that can be used to cause harm to a site (e.g. executable files like .js and .php, as well as scripts renamed to be images).

RavenNuke™ users: The admin authentication change is already implemented in RavenNuke™ 2.30.02 available on this site. We are considering FCKeditor 2.6.4, CKeditor and other editors for future releases of RavenNuke™



There are 2 downloads:

  • Upgrade for those currently using nukeWYSIWYG™ 2.6.3 - available here
  • Full version of nukeWYSIWYG™ 2.6.4 - available here

Download requires 7-zip. Free membership is required to download.







This article comes from Ravens PHP Scripts
http://www.ravenphpscripts.com

The URL for this story is:
http://www.ravenphpscripts.com/modules.php?name=News&file=article&sid=3628