Ravens PHP Scripts

Opera Unspecified Flash Player Plug-In Vulnerability
Date: Saturday, April 14, 2007 @ 13:01:41 CEST
Topic: Security


SECUNIA ADVISORY ID: SA24877

VERIFY ADVISORY: http://secunia.com/advisories/24877/

CRITICAL: Moderately critical

IMPACT: Unknown

WHERE: >From remote

SOFTWARE: Opera 9.x - http://secunia.com/product/10615/

DESCRIPTION: A vulnerability with an unknown impact has been reported in Opera.


The vulnerability is caused due to an unspecified error when using the Adobe Flash Player plug-in. The vulnerability is reported in Opera versions prior to 9.20 running on Linux, Solaris, or FreeBSD and using the Adobe Flash Player version 7 or 9.

SOLUTION: Update to version 9.20 - http://www.opera.com/download/

PROVIDED AND/OR DISCOVERED BY: The vendor credits Mark Hills.

ORIGINAL ADVISORY: http://www.opera.com/support/search/view/858/

OTHER REFERENCES: Adobe: http://www.adobe.com/support/security/advisories/apsa07-03.html






This article comes from Ravens PHP Scripts
http://www.ravenphpscripts.com

The URL for this story is:
http://www.ravenphpscripts.com/modules.php?name=News&file=article&sid=2857