Ravens PHP Scripts

Mozilla Thunderbird Multiple Vulnerabilities
Date: Saturday, February 24, 2007 @ 13:24:16 CET
Topic: Security




SECUNIA ADVISORY ID: SA24252

VERIFY ADVISORY: http://secunia.com/advisories/24252/

CRITICAL: Highly critical

IMPACT: System access

WHERE: >From remote

SOFTWARE: Mozilla Thunderbird 1.5.x - http://secunia.com/product/4652/

DESCRIPTION: Some vulnerabilities have been reported in Mozilla Thunderbird, which potentially can be exploited by malicious people to compromise a user's system. See vulnerabilities #2 and #9 for more information: SA24205

SOLUTION: The vulnerabilities will be fixed in version 1.5.0.10.

OTHER REFERENCES: SA24205: http://secunia.com/advisories/24205/








This article comes from Ravens PHP Scripts
http://www.ravenphpscripts.com

The URL for this story is:
http://www.ravenphpscripts.com/modules.php?name=News&file=article&sid=2765